Jump to content
Sign in to follow this  
Dominus

Problema Emule

Recommended Posts

Avviando emule, per scaricare contenuti non protetti dalla copyright off course :rolleyes::lol:;) , mi da quest'errore

 

Attenzione BiG BanG 1 (80.239.200.99:3000) - You have a lowid. Please review your network config and/or your settings

 

Ho reimpostato da capo le configurazioni, ma continua a farlo e il povero mulo appare bendato nella sua icona, qualcuno ha qualche idea di cosa sia?

Share this post


Link to post
Share on other sites

"eMule ha trovato qualcosa che blocca la porta 4662. Questo può essere causato da firewall o routers configurati male"

 

hai installato qualche firewall nuovo?

Share this post


Link to post
Share on other sites

Ho bisogno di questi dati dominus:

-firewall

-eventuali router

-operatore provider

- tipo di linea

 

Ero operatopre alla chat di aiuto una volta

Share this post


Link to post
Share on other sites

Le porte le ho testate, funzionano.

Non uso firewall e non ho router, ho una connessione Libero ADSL a 4 mega.

Share this post


Link to post
Share on other sites

Possibile che non usi Firewall? Nemmeno quello di XP?

 

Allora forse è meglio se non riesci a connetterti.... :)

 

Scherzi a parte, se hai una Low Id o non riesci a connetterti ai server (di cui mi auguro tu ti sia scaricato e installato la lista aggiornata, che trovi tranquillamente cercando su Google) il problema dev'essere per forza un problema di porte.

 

Un po' mi lascia pensare quel "ho reimpostato da capo le configurazioni", per essere certo di non aver lasciato qualche impostazione errata, puoi sempre disinstallare il mulo completamente e reinstallarlo.

 

Se le impostazioni sono corrette, dicevo, il problema è sicuramente le porte.

Qualcosa te le blocca, se non è un firewall può essere un antivirus o qualche altro programma di sicurezza (anti spyware ecc...) un po' troppo invadente.

 

Ma sentiamo Leviathan.

Share this post


Link to post
Share on other sites

Il firewall lo uso ma l'ho bloccato proprio pensando che fosse quello.

Ho anche bloccato tutte le protezioni antispyware e antivirus vari.

Prima mi dava un errore riguardante il file part.met ma adesso non torna, ma non vorrei c'entrasse qualcosa.

Comunque ho fatto il test delle porte e mi da tutto ok...

Share this post


Link to post
Share on other sites

Che versione hai?

Potresti provare con un'altra versione...magari una MOD tipo la morph.

 

Tempo fa avevo sentito parlare di problemi tra il mulo e libero...prova a cercare qualcosa a riguardo.

Share this post


Link to post
Share on other sites
Guest batterfield

Ma scusami scaricatelo il Sygate Personal Firewall.........è gratuito ed è un toccasana per il computer.........ogni cosa che cerca di accedere al tuo computer tramite internet viene sgamata e ti chiede se farla passare o no...........meglio di così.

Share this post


Link to post
Share on other sites

Allora, il firewall non sempre basta bloccarlo per evitare che dia problemi.

 

Se usi il firewall di windows xp sp2 ti conviene comunque aprire le porte seuendo le istruzioni di emule.

 

Se usi altri firewall allora quelli escludili completamente, almeno sinchè non risolvi il problema.

 

L'antivirus non bloccarlo: è un suicidio. Semmai usane uno poco invasivo.

 

Io dopo lungo peregrinare, tenuto conto che a casa ho 3 PC in rete con router adsl , ho constatato che l'unico antivirus che è trasparente nei confronti delle connessioni di rete e dei programmi di file sharing è l'AVG Free.

 

I firewall li ho tolti tutti tranne quello di XP SP2 ma con le porte adeguatamente settate, così come ho settato bene le porte del firewall integrato nel router.

 

I programmi antispyware, ADWARE e SPYBOT non interferiscono con il corretto funzionamento di Emule.

 

A questo punto disinstalla e reinstalla Emule, vedi che succede.

 

Prima di qualsiasi cosa, però, leggi qua:

 

http://www.emule.it/guida_emule/guide/ora_basta.asp

Share this post


Link to post
Share on other sites

Apparte le istruzioni di gianni065 che sono utili e le devi fare vi do un link:

 

http://www.emule.it/guida_emule/guide/ora_basta.asp

 

Per chi non ha voglia di leggere riassumo dicendo che libero taglia la banda ai programmi P2P.

è un dato di fatto mi dispiace domunus ma non ci puoi far nulla

Share this post


Link to post
Share on other sites

prima di cancellare emule salva tutti i file che ti sei scaricato su un dvd......

dammi retta

Share this post


Link to post
Share on other sites
No, non mi si connette proprio se cambio server

Piu' che strano secondo me...

 

 

 

Emm... la cosa che non capisco e' perche' a tutti da tanto fastidio questo LowID. Io ce l'ho sempre (sono connesso via LAN, con un IP interno) ma non mi ha mai dato problemi - scarico 60-80 GB al mese (canale 512k - il limite teorico e di 140 GB).

Cioe, IN REALTA c'e' davvero tanta differenza tra il LowID e il HighID?

Share this post


Link to post
Share on other sites

Ragazzi ricordo a chi ha emule che se vanno in IRC scritto sopra in alto le si apre una chat di aiuto con utenti esperti.

Chi ha ID alto ha priorita nello scaricare dati e nel collegamento ai server.

Chi ha id basso invece, è un'autentico peso per i server, i quali a volte fanno cadere la linea proprio per evitare problemi.

 

Per IP interno ant non sono specializzato quindi non so che dire.

Io in quella chat aiutavo e davo solo aiuti su problemi di altro tipo: tipo quelli di dominus.

Share this post


Link to post
Share on other sites

mi spiegate cosa sarebbe questo ID? come faccio ad alzarlo? non vorrei averlo basso e incasinare i server

Share this post


Link to post
Share on other sites
Guest batterfield

Ma voi lo sapevate che è passata una legge secondo cui ogni computer che sia fornito di internet debba avere almeno il Sygate Personal Firewall ed un norton? Cosa ne pensate?

(SCUSATE PER L'OFF TOPIC) comunque Dread non saprei dirti sull'ID...

Share this post


Link to post
Share on other sites

Io ho Emule la versione 0.46 e fino ad ora non mi ha mai dato problemi...

anzi a pensarci bene quando avvio l'applicazione funziona correttamente, quando la chiudo mi si ampalla il computer poi dopo un po' si chiude. dopo tutto ciò quando stacco la connessione (ho una ADSL a 4.0Mbs) internet mi si blocca e il computer non si muove più......

 

tutto ciò avviene solo se attacco Emule

Share this post


Link to post
Share on other sites

io batterfield non ho niente di tutto cio.............quello di win disattivato al 100%

 

niente antivirus

 

ho adaware professional....................

Share this post


Link to post
Share on other sites

Dread nel tuo emule sotto c'è una sfera verde con due freccie.

Se sono entrambe verdi hai ID alto e poi non icasini i server.

Semplicemente sei svantaggiato e ti puoi cadere la linea facilmente.

 

Boccio controlla se hai una percentuale di spazio libero nel tuo pc superiore al 15%.

Ti ricordo che emule salva tutti i dati dopo che chiudi quindi si mette tnto tempo.

 

Ma voi lo sapevate che è passata una legge secondo cui ogni computer che sia fornito di internet debba avere almeno il Sygate Personal Firewall ed un norton? Cosa ne pensate?

(SCUSATE PER L'OFF TOPIC) comunque Dread non saprei dirti sull'ID...

 

Fai a gara con staffo a chi le spara più grosse?

Share this post


Link to post
Share on other sites

in realtà Leviathan su C ho non ho tanto spazio ho cira il 10% o anke meno di spazio libero. però ho notato ke c'è una cartella in emule con scritto TEMP e tiene 12GB, o provato a cancellare i contenuti ma non me li cancella....come posso fare?

Share this post


Link to post
Share on other sites
Dread nel tuo emule sotto c'è una sfera verde con due freccie.

Se sono entrambe verdi hai ID alto e poi non icasini i server.

Semplicemente sei svantaggiato e ti puoi cadere la linea facilmente.

 

Boccio controlla se hai una percentuale di spazio libero nel tuo pc superiore al 15%.

Ti ricordo che emule salva tutti i dati dopo che chiudi quindi si mette tnto tempo.

 

Ma voi lo sapevate che è passata una legge secondo cui ogni computer che sia fornito di internet debba avere almeno il Sygate Personal Firewall ed un norton? Cosa ne pensate?

(SCUSATE PER L'OFF TOPIC) comunque Dread non saprei dirti sull'ID...

 

Fai a gara con staffo a chi le spara più grosse?

io ne ho una rossa in giu e una verde in su,va bene????

se non va bene come faccio a sistemare??

Share this post


Link to post
Share on other sites

skettles devi connetterti ad un server. Vai nell'elenco server, ordinali per nome e clicca il nome del primo server. Se la freccia rimane rossa x più di 10-15 secondi prova con il secondo e cosi via...

 

La cartella Temp tiene i dati su quello che state scaricando e quindi se lo elimini non serve a niente.

 

10% è molto poco rimedia caro boccio

Share this post


Link to post
Share on other sites

Lev qualche idea riguardo al mio?

 

EDIT Ok risolto, problema di quegli stronzi di libero, cambiato le porte come consigliato nella pagina postata da Gianni.

 

REDIT Risolto un cavolo, ha ricominciato come prima dopo una connessione riuscita.

Voglio uccidere i manager di Libero.

Edited by Dominus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×