Jump to content
Sign in to follow this  
Dagon

frequenza non supportata?

Recommended Posts

mi è successo che mentre giocavo a il-2 ad un certo punto il pc si impalla, lo schermo diventa nero e appare una finestrella che mi dice frequenza non supportata. l'unico modo è riavviare.

qualcuno sa perché succede e come evitarlo? x ora è successo solo con il-2 ma ci avevo già giocato l'anno scorso e non dava problemi..

 

un probl simile che mi succede è che questa volta il pc non si impalla ma lo schermo diventa cmq nero e mi dice nessun segnale.. anche se spengo e riaccendo il monitor nulla.. anke lì l'unica è riavviare..

ho un monitor bastardo??

ah il monitor è un lcd acer al1916w e non ha nemmeno 1 anno e mezzo

:pianto::pianto::pianto::pianto::pianto::pianto::pianto::pianto::pianto:

Edited by Dagon

Share this post


Link to post
Share on other sites

il monior non credo centri molto...

Share this post


Link to post
Share on other sites

Se non sbaglio è un problema con i driver della scheda video. Prova ad aggiornarli.

Share this post


Link to post
Share on other sites

Ti capita solo quando giri IL-2?

 

Forse non è nemmeno il simulatore ad andare in "palla"... Potrebbe essere un'altra pllicazione che gira in background... Prova a girare un bel antivirus. Dopo scarica un qualche software per eseguire un test del tuo monitor: potrebbe essere un messaggio riguardo all'hardware sì! Se il monitor non riesce ad esibire una determinata risoluzione o frequenza può dare errori...

Fammi sapere!

Share this post


Link to post
Share on other sites

la frequenza non supportata ora ke ci penso me lo da anke con altri gioki ma non mi ricordo quali, mentre il nessun segnale un pò quando vuole lui..

 

qualche programma x test x monitor?

 

ah cercando update x la scheda grafica ho scoperto un fatto curioso: x il mio computer c'è installata una asus ati radeon 9550, ma se vado sul sito dell'asus la scheda corrispondente alla 9550 è diversa da quella ke effettivamente è nel mio pc. dovrebbe essere una 9600..

 

oddio non si capisce nulla.. in pratica x il mio pc c'è dentro una 9550, solo che sul sito della asus alla 9550 corrisponde una foto diversa dalla mia, quella che ho io dentro corrisponde alla 9600.. errore del sito o del mio pc..

Edited by Dagon

Share this post


Link to post
Share on other sites

a me invece il 2 1946 mi faceva spegnere il computer ho risolto facendo 1 bella deframmentazione facendo 1 po di giri d'antivirus e cancellando 1 po di malware

 

prova pure tu può darsi è la stessa causa!

Share this post


Link to post
Share on other sites
la frequenza non supportata ora ke ci penso me lo da anke con altri gioki ma non mi ricordo quali, mentre il nessun segnale un pò quando vuole lui..

 

qualche programma x test x monitor?

 

ah cercando update x la scheda grafica ho scoperto un fatto curioso: x il mio computer c'è installata una asus ati radeon 9550, ma se vado sul sito dell'asus la scheda corrispondente alla 9550 è diversa da quella ke effettivamente è nel mio pc. dovrebbe essere una 9600..

 

oddio non si capisce nulla.. in pratica x il mio pc c'è dentro una 9550, solo che sul sito della asus alla 9550 corrisponde una foto diversa dalla mia, quella che ho io dentro corrisponde alla 9600.. errore del sito o del mio pc..

:unsure::unsure:

 

 

-_--_--_--_-

Potrebbe essere che la frecuenza di refesh del tuo Monitor è troppo alta e allora rischi di friggere il monitor,di solito per i monitor LCD la frecuenza è da 60 Hertz a 75 Hertz ma di solito si usa 60 pertanto prova a controllare che frecuenza di Refresh ha e se superiore a 60 impostala su 60 e provi se è tutto ok allora aggiorna anche di driver così migliora anche le prestazioni della VGA.

 

B-)B-)

 

Per controllare usa la seguente serie di azioni:Pannello di controllo -> Schermo -> Impostazioni (qui cambi la risoluzione) -> Avanzate -> Scheda -> Elenca modalità (qui cambi il refresh) se non è su 60 Hertz.

 

:D:D

Prova ad aggiornare i Driver,li scarichi da questo link ,se è una 9550.

 

Per 9550 ATI

 

Questi sono compatibili con questa VGA.

 

Bye all.

Edited by Ghost_Soldier

Share this post


Link to post
Share on other sites

alla fine ho avuto la conferma ke la scheda è una 9550 :P

solo che c'è un altro problema.. visto che è una asus ati radeon 9550, i driver li devo scaricare dal sito dell'asus o della amd/radeon? entrambi i siti hanno i driver solo che su quello dell'asus sono 200mb di roba..

 

cmq il monitor ha sempre girato a 60Hz

Share this post


Link to post
Share on other sites

:huh::huh::huh:

 

Essendo una ATI vai tranquillo scaricati da ATI i driver ,vanno benissimo,sei sicuro che sono 200 Mb mi sembrano troppi per la VGA, molto strano.

 

 

Devi disistallare prima i vecchi e poi istalli i nuovi.

 

 

 

Ciaoo. B-)

Edited by Ghost_Soldier

Share this post


Link to post
Share on other sites

ehm.. come li disinstallo quelli vekki?

 

si sono 200 mb..

 

Version V8.33 2007/02/05 update

 

 

 

Description ati833_w2kxp64xp.zip

ASUS ATI VGA card driver version 8.33 for Windows XP/2000/XP 64-Bit Edition.

 

 

 

File Size 205.07 (MBytes)

 

 

 

Download from Global USA Europe China Japan

Edited by Dagon

Share this post


Link to post
Share on other sites

:blink::blink::blink:

 

Mi sa che da una cosa semplice diventi difficile,i Driver ATI originali sono al massimo 28 mb e poi quelli compatibili con la tua VGA sono la versione 7.4,adesso non so cosa cambia tra i driver Asus e ATI,a questo punto ti consiglio di chiedere al tuo negozio di fuducia se ne hai uno non vorrei che ti complicassi la vita e poi devi andare dal tecnico per sistemare la grana.

 

Sorry ma 200 Mb non li ho mai letti da nessuna parte ,per piacere metti il link Asus così do un'occhio e poi magari capisco di cosa stai parlando.

 

Ciao per ora. :D:D

Share this post


Link to post
Share on other sites

alla fine ho usato quelli della ati.. il problema non è stato risolto e in + dopo un riavvio si bloccava tutto il pc non appena facevo partire qualsiasi programma..se però il pc non era connesso ad internet invece non si bloccava.ora ho rimeso i vekki driver ke erano nel cd insieme alla scheda e sembra che regga..vuol dire che non giocherò a il-2..

 

ah proposito qualcuno sa che applicazione è svchost.exe? perche in task manager mi usa sempre il 99 di cpu..e sembra che sia colpa sua l'impallamento perché appena lo termino si sblocca il pc.. (e la grafica del desktop passa da quella di xp a simil 2000)

il fatto è che è da un pò di mesi che vedo stò programma, ma non ha mai dato tutti sti problemi.. e avolte ne vedo 2 sul task..

 

x ghost

asus devi poi riempire i dati della ricerca

Share this post


Link to post
Share on other sites

lo noto ank'io..kmk...ke sia kualke virus o kompagnia bella?

vai in safe mode e skannertizza pulisci riavvia ecc...

Share this post


Link to post
Share on other sites

allora ho trovato in giro x internet che:

svchost è un file di sistema, ma può essere anke uno spyware/trojan..

cmq non sembra darmi + problemi da quando ho disattivato gli aggiornamenti automantici di windows.. domani riprovo con i driver grafici..

ciauz

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...