Jump to content
Sign in to follow this  
Gabry

Prestazioni ATI X-1950 XTX

Recommended Posts

Ragazzi...ho sentito che uno o due di voi posseggono la ati x-1950 XTX e molto probabilmente Lock On Modern Air Combat, beh probabilmente ho un problema di driver...ma vi volevo chiedere se Lomac con voi gira al massimo e bene....grazie anticipatamente per l'aiuto ciao a tutti...

Share this post


Link to post
Share on other sites

Componenti del mio PC?

 

Beh ho una scheda di rete Wirless, una scheda madre di fascia alta...in quanto processore posso dire che non seguo il passo della tecnologia ma ho comunque un Intel Dual Core di tutto rispetto da 2,80GHz a testa...dato che come dice il nome...sono 2...RAM memoria del processore: 1GB...non dovrei avere problemi in quanto prestazioni generali...il fatto è che magari...non avendo cancellato i driver della x-1300 forse sta girando a prestazioni di una comune 1300...al posto che di una 1950xtx...ma se fosse cosi...beh non mi basta che fare un formattone...che sistemo anche altri problemi ed è fatta...il fatto è che se la scheda non va più in su a livello di prestazioni, 400 erotti euro di scheda li ho letteralmente buttati nel cesso...ma non penso che sia cosi....aspetto risposte dai proprietari del suddetto hardware....

 

ATI X1950XTX

 

Ciao a tutti...

____---____

Share this post


Link to post
Share on other sites

In teoria dovrebbe girare al massimo, prova a reinstallare totalmente i driver della scheda e controlla se c'è qualhe problema nel raffreddamento interno del pc, a quel punto, se non succede niente, ti conviene formattare tutto.

Share this post


Link to post
Share on other sites

In teoria dovrebbe girare al massimo, prova a reinstallare totalmente i driver della scheda e controlla se c'è qualhe problema nel raffreddamento interno del pc, a quel punto, se non succede niente, ti conviene formattare tutto.

Share this post


Link to post
Share on other sites

Guarda..il computer lo devo comunque formattare...dopo l'incidente che ho avuto col ventolino, mi è arrivata come già detto la scheda nuova e per una settimana ho tenuto il case smontato e a ogni avvio il ventolino parte e continua a girare...i driver sono il mio principale problema, penso che siano rimasti installati i vecchi driver della X-1300 e che attualmente stiano facendo girare loro la scheda, questo giustificherebbe il fatto che Lock On effettivamente gira come se avessi ancora la 1300...perchè giustamente gira a scatti al massimo della grafica...ma è anche vero che io ho installato i driver nuovi...quindi se cancellassi i driver della 1300 dovrebbero attivarsi i driver nuovi?...

Non posso fare come le stampanti...selezionare quella predefinita? :lol:

 

Grazie Dominus...

Comunque aspetto nuovamente risposte...

 

Ciao a tutti, e auguri per l'eppifania. :adorazione:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...