Jump to content
Sign in to follow this  
Guest batterfield

Accensione e spegnimento dei motori....

Recommended Posts

Guest batterfield

Se uno come me non ha modificato i comandi riguardanti i motori ma si e' accorto che pur andando a vederli ed applicandoli l'aereo, da spento non si avviava, ne da avviato si spegneva...........come posso fare???? I need your help :helpsmile:

Share this post


Link to post
Share on other sites

hai provato ad usare la manetta ??? :rotfl:

 

dopo averli accesi dovresti anche dargli potenza .. credo :huh: .. non lo so perché io lo so usare ancora molto poco lock on ... aspettiamo che qualcuno più colto ci illumini ^_^

Share this post


Link to post
Share on other sites
Se uno come me non ha modificato i comandi riguardanti i motori ma si e' accorto che pur andando a vederli ed applicandoli l'aereo, da spento non si avviava, ne da avviato si spegneva...........come posso fare???? I need your help :helpsmile:

Non ricordo più i comandi del vecchio Lock On... su Flaming Cliff sono una combinazione di due tasti [alt - end -ctrl - home] per accendere il destro ed il sinistro.

 

Poi vedrai la potenza crescere ed assestarsi (ci sono due lancette "dinamiche" sul cockpit per ciascun motore), poi ovviamente devi cominciare ad aumentare la manetta e soprattutto controllare che non sia inserito il freno di parcheggio...

 

Comunque, per fare un test ti consiglio di modificarli i tasti e di testare con quelli nuovi impostati da te (magari monotasto per essere sicuri che il test funzioni).

 

Tieni presente che non è come un interruttore elettrico (una volta accesi devi aspettare un tot che la potenza salga e si assesti, allo stesso modo per spegnerli ci vogliono sempre alcuni secondi).

Share this post


Link to post
Share on other sites
Guest batterfield

Si ma ci ho già provato a modificare i tasti è stata la prima cosa che ho fatto.

Ma sinceramente non capisco.......faccio passare un tot di tempo quando li avvio durante la partenza dalla Parking Area ma non sento nulla ne un rumore crescente ne altro.....come mai???E poi voi avete tutti flaming cliffs ed io no.......uffa non è giusto :lol:

Cmq grazie......

Share this post


Link to post
Share on other sites

non so voi ma io per aumentare potenza uso + e per diminuirla uso - :huh:

Share this post


Link to post
Share on other sites

io predefinito ho pg down e pg up x entrambi motori...magari tieni premuto il pulsante o premilo ripetutamente

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×