Jump to content

vi prego aiutatemi sono disperato!!!


Mazza
 Share

Recommended Posts

nella 3° missione di IL2 devo decollare con un aereo che ha i pattini, il problema è che non riesco ad accendere il motore( premendo i il motore mi dice sempre off) qualcuno può spiegarmi se devo fare qualcosa di più o se, purtroppo, è un bug?

Link to comment
Share on other sites

non preoccuparti mi hanno già aiutato nel forum di tgmonline (in pratica la patch mi spostava la posizione originaria dell'aereo fuori dalla pista e questo non mi permetteva di accendere il motore)

Link to comment
Share on other sites

  • 6 years later...

nella 3° missione di IL2 devo decollare con un aereo che ha i pattini, il problema è che non riesco ad accendere il motore( premendo i il motore mi dice sempre off) qualcuno può spiegarmi se devo fare qualcosa di più o se, purtroppo, è un bug?

Allora.. per ora sono lieutenent junior grade con l' Fm-2 su portaerei ..comunque un consiglio te lo posso dare:1 radiatore su chiuso, 2 miscela su 20%, magneti su 1+2, 3 motore on.. se non va prova con miscela a 40% ma non credo,, e comunque per quanto ne so il 2 pare che simuli addirittura il grippaggio dei cilindri quindi aspetta che salga la temperatura del motore e poi dai manetta lentamente.. spero ti sia stato d'aiuto :D

 

 

 

adesso che leggo hai già risolto... messaggio inutile.. almeno ho fatto un ripassino

Edited by Andrea STPP
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...