Jump to content

Ancora un problema


Guest intruder
 Share

Recommended Posts

Guest intruder

Il primo, non mi sembra drammatico, ma lo segnalo ugualmente: spesso quando mi collego, la pagina non è aggiornata, bisogna cliccare sulla scritta Aerei Militari Forum in alto a sinistra, per attendere l'aggiornamento della pagina e poi navigare. Non è un grosso problema, ma "vedi" la pagina com'era due ore prima, e quindi, magari, rischi di andare a rispondere a qualcosa che è già stato risposto, e magari, la risposta, l'hai messa tu.

 

 

La seconda cosa riguarda i testi. Ho notato che facendo il copia-incolla dei testi da Word, una volta inviato il post, spariscono gli apostrofi, talvolta le lettere accentate vengono sostituite da un quadratino, e si aggiungono, o spariscono, spazi in vicinanza della punteggiatura (in effetti, i miei post "lunghi", risultano spesso corretti non solo per aggiungere le foto, ma anche per rimettere a posto tutte le imperfezioni che si sono create nel testo, e che, se non ne inficiano la comprensione, risultano comunque fastidiose da vedere.

 

Avete qualche idea sulla ragione di questi inconvenienti?

Link to comment
Share on other sites

Quella del testo protrebbe essere la codifica. Adesso posto "Ciao" in russo, vediamo che succede.

 

??????= codifica standard (ansi) importata da wordpad [ non ho messo io i punti interrogativi, bensì lo stesso blocco note]

 

привет = codifica adattata (Unicode)

Edited by Peppe
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...