Jump to content
Sign in to follow this  
anto66

Falcon 4 AF

Recommended Posts

Ciao a tutti,

spero che qualcuno di voi sicuramente più esperto di me possa aiutarmi: ho installato Falcon 4 AF aggiornandolo conl'ultima patch; quando lo lancio sento solo l'audio, lo schermo è nero e mi dà un errore di "output 3D" I requisiti del mio pc sono :

SO Microsoft® Windows Vista? Home Premium

Version 6.0.6000 build 6000

 

System Productor FUJITSU SIEMENS

Model G31T-M2

system t5ype PC based on X86

Processor Intel® Pentium® Dual CPU E2140 @ 1.60GHz, 1600 Mhz, 2 core, 2 processori logici

Versione/data BIOS American Megatrends Inc. V3.02, 07/09/2007

Versione SMBIOS 2.5

Memoria fisica totale 2.046,69 MB

Memoria fisica disponibile 1,28 GB

Memoria virtuale totale 4,23 GB

Memoria virtuale disponibile 3,26 GB

Spazio file di paging 2,29 GB

Scheda grafica : ATI Radeon HD 2350Tipo scheda ATI Radeon Graphics Processor (0x94C7), ATI Technologies Inc. compatibile

Descrizione scheda ATI Radeon HD 2350

RAM scheda 64,00 MB (67.108.864 Byte)

Driver installati atiumdag.dll,atiumdva.dat,atitmmxx.dll

Version driver 7.01.01.693

File INF oem10.inf (sezione ati2mtag_RV610)

 

Voci tabella colori 4294967296

Risoluzione 1440 x 900 x 74 hertz

Bit/Pixel 32

Grazie a chi mi darà una mano.

 

Ciao

Share this post


Link to post
Share on other sites

l'errore di output 3d lo da semplicemente quando i file dell'installazione si sono incasinati......disinstalla e reinstalla e fammi sapere....le caratteristiche tecniche del tuo pc per falcon sono pure troppo...

Share this post


Link to post
Share on other sites
l'errore di output 3d lo da semplicemente quando i file dell'installazione si sono incasinati......disinstalla e reinstalla e fammi sapere....le caratteristiche tecniche del tuo pc per falcon sono pure troppo...

 

gia- fatto ma senza risultato...potrebbe essere un problema di codec video anche se non so bene cosa voglia dire....navigando in internet ho trovato uno che aveva lo stesso problema e che lo ha risolto attivando manualmente il codec sai come fare_ grazie 1000

Share this post


Link to post
Share on other sites
oddio scusa hai ragione................ieri sera ero appena rientrato e stavo un po fuori fase.....

 

per i codec : scarica e installa questi

 

GRANDE FUNZIONA!!! Grazie 1000!! Ho segutio le tue preziose istruzioni: scarico i codec ..lancio F4...niente apro Codec Tewak Tool flaggo il filtro ffdshow...(un po' a cao visto che informaticamente sono analfabeta) lancio f4 ...e vai finalmente spicco il volo...il problema adesso è atterrare!! grazie ancora

 

TALLY- HO!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×