Jump to content

PROBLEMA CON FALCON 4


maurotto
 Share

Recommended Posts

Ho un problema con falcon 4.0

Ho installato il simulatore in italiano e per vedere se andava l'ho fatto partire. Tutto OK.

Poi l'ho cancellato e ho fatto il regedit.

Ho installato nuovamente con tutti gli aggiornamenti ed è filato tutto liscio.

Il gioco si apre, scelgo la missione, mi appare la schermata LOADING e quando il gioco deve iniziare mi ritorna a Windows, cosa può essere?

Mauro

Link to comment
Share on other sites

Se ho capito bene, hai rifatto l'installazione, questa volta però con tutte la patches. que patches hai installato? Il gioco non è mai entrato nella schermata di volo da quando hai installato le patches?

Prova a cancellare il tutto...

Installa solo il Falcon 4.0 e fallo partire. Se funziona, entra nel sito di AMVI e segui la guida per l'installazione delle patches che vuoi. Fai ripartire il tutto. Se non funzionasse, cerca la configurazione del tuo hardware video. Può darsi che tu abbia richiesto al sistema qualcosa che non riesce a fare, tipo, risoluzione troopo alta (non sopportata dalla tua scheda video).

Link to comment
Share on other sites

Qula é la patch che hai installa to per ultimo? SP3, SP4?

Se hai una delle SP, existe un applicativo chiamato SPConfig. Con quello riesci a gestire alcuni parametri. Poi, su Falcon entri in settings e scegli la modalità grafica e il driver relativo...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...