Jump to content
Sign in to follow this  
Altair

problemi starforce

Recommended Posts

Ciao, oggi mi è arrivata direttamente da simware la versione CD di flaming cliffs.

L'ho installata subito così com'era e l'ho giusto giusto assaggiata per godermela quel tanto che bastava. Non ho avuto problemi da parte di simware.

Dopdichè installo le patch obbligatorie per partecipare all'AMVI e da quel momento in poi inizio ad avere sempre questa schermata:

 

http://img293.imageshack.us/my.php?image=problema7zk.jpg

 

Allora dopo le prime ancor fievoli bestemmie, ho disinstallato tutto e ho seguito passo passo la procedura descritta su AMVI (sezione install)

Niente da fare, non mi compare nessuna possibilità di registrazione del prodotto e sempre la solita schermata di errore.

A quel punto ho iniziato ad abbattere tutti i santi uno dopo l'altro. C'è qualcos'altro che posso fare prima di rivolgermi all'assistenza? Mai capitato questo problema?

Ovviamente il cd è originale, se non mi credete vi scannerizzo la fattura :D

Ho provato a cambiare driver D: ma non c'è verso

Share this post


Link to post
Share on other sites

Mi piacerebbe aiutarti, ma è passato troppo tempo da quando ho installato LC, e non mi ricordo come trattare un errore così.

 

se hai risolto i tuoi problemi d'accesso al forum AMVI, spulcia bene fra le discussioni, dovrebbero esserci un pò di post, all'incirca quando è uscita la versione, tutti avevamo dei problemi con starforce, e se ne discuteva spesso.

 

EDIT: guarra, proprio quando non ci speravo più ho trovato questo.

http://www.vitaf.it/forum/viewtopic.php?t=8042

-----------------------------------

Salve a tutti , mi é appena arrivato da SimWare il cd di fc 1.1 ma ho un problema di installazione , nonostante segua le istruzioni indicate sul sito, quando lancio Lock On ,Star force fa un riavvio e dopo da errore.

Qualcuno ha un consiglio da darmi per risolvere il problema ? Grazie.

-----------------------------------

Nonè che per caso tiu chiede di inserire il CD di Flaming Cliffs?

Se non fosse questo disinstalla tutto e rifai l'installazione d'accapo mettendo sù prima Lock On versione liscia, poi F.C.1.1 e poi la patch F.C.1.12a scaricabile dal sito Vjabog32.de

Se il CD è originale non dovrebbe darti nesun problema

------------------------------------

grazie segugio79 tutto ok!

 

il cd é orginale ma senza la patch non ne sarei uscito.

Edited by -{-Legolas-}-

Share this post


Link to post
Share on other sites

grazie mille, stavo giusto giusto scaricando quella patch perchè sulla guida amvi non era scritto di installarla ma al momento è l'unica cosa che mi manca da provare.

Al limite apro un topic su lockon.ru ma spero che non sia necessario.

 

--------------------------------

 

OK, incrocio tutto l'incrociabile ma pare proprio che adesso funzioni... :okok:

Edited by Altair

Share this post


Link to post
Share on other sites

lol, sono pericolosa per me stessa e per gli altri, devo almeno smettere di essere pericolosa per me stessa poi per gli altri si vedrà :rotfl:

Share this post


Link to post
Share on other sites
Guest batterfield

Forse vi sembrero' un idiota...........ma qualcuno mi puo' spiegare di che state parlando??? :blink::blink::blink:

Share this post


Link to post
Share on other sites

Di un'aggiornamento on-line di quel gioco, Lock-On Flaming Cliff.

 

Siccome c'è un programma Starforce per installarlo che può dare problemi, se ne discute qui.

 

Il sito di Lock On è questo se t'interessa.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...