Jump to content

ehilà


Recommended Posts

ho goglato tutta ieri per trovarne uno sufficientemente ganzo :rolleyes:

 

A sproposito, mi sono iscritta all'AMVI e sono loggata nel sito ma il forum mi impedisce di loggarmi. Se provo a loggarmi mi dice "username o password sbagliati".

Allora ho pensato che l'iscrizione al forum era diversa dell'iscrizione al sito e ho provato a iscrivermi al forum separatamente ma mi dice che c'è già uno con il mio nome e il mio indirizzo email registrato...

Allora ho provato "recupera password", tutto è andato apparentemente a buon fine ma quando clicco sulla chiave di registrazione mi dice "La chiave di attivazione che hai fornito non corrisponde a nessuna nel database"

boh!

 

In ogni caso mi è sembrato di capire che per poter partecipare all'AMVI bisogna per forza avere flaming cliffs, ho capito giusto?

Edited by Altair
Link to post
Share on other sites
Guest batterfield

Per me stai parlando in Turcu Cipriota :blink::blink:

Hai provato a vedere se c'era una mail al tuo indirizzo con sompra il link per completare l'iscrizione???se si ci hai cliccato sopra???

Link to post
Share on other sites

eh si, è arrivata, ci ho cliccato ed è uscito quel messaggio comunque non importa prima o poi risolvo. Tanto finchè non mi arriva flaming cliffs e il saitek non potrei comunque fare nulla di costruttivo :D

Link to post
Share on other sites
  • 2 weeks later...

Scusa il ritardo ma cmq benvenuta!!!!

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...